Commit 782299b7 authored by makise-homura's avatar makise-homura
Browse files

Determine gtkver for wxWidgets more correctly

parent 57fa9d5a
......@@ -76,11 +76,11 @@ WARNING: No ${uprf} libraries for wxWidgets are installed.
AM_CONDITIONAL([GUI_GTK], echo $wx_default_config | grep -i ^gtk 2>&1 >/dev/null)
if echo $wx_default_config | grep -i gtk 2>&1 >/dev/null ; then
case ${wx_default_config} in
gtk3-*) gtkver=gtk+-3.0
gtk3-*|*-gtk3-*) gtkver=gtk+-3.0
;;
gtk2-*) gtkver=gtk+-2.0
gtk2-*|*-gtk2-*) gtkver=gtk+-2.0
;;
gtk-*) gtkver=gtk+
gtk-*|*-gtk-*) gtkver=gtk+
;;
esac
GTK_CFLAGS="`pkg-config --cflags $gtkver`"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment