Gitlab@AEI Hannover will go down for maintenance on 2020-09-21 at 4:00 UTC. The service will be unavailable for up to 24 hours. If you have questions about this please contact atlas_admin@aei.mpg.de

Commit 0f628055 authored by RichardHaselgrove's avatar RichardHaselgrove

in preparation for next development cycle

parent 312b85a6
......@@ -6,7 +6,7 @@ dnl not sure exactly what the minimum version is (but 2.13 wont work)
AC_PREREQ(2.58)
dnl Set the BOINC version here. You can also use the set-version script.
AC_INIT(BOINC, 7.9.0)
AC_INIT(BOINC, 7.11.0)
AC_CONFIG_MACRO_DIR([m4])
LIBBOINC_VERSION=`echo ${PACKAGE_VERSION} | sed 's/\./:/g'`
AC_SUBST([LIBBOINC_VERSION])
......
......@@ -7,7 +7,7 @@
#define BOINC_MAJOR_VERSION 7
/* Minor part of BOINC version number */
#define BOINC_MINOR_VERSION 9
#define BOINC_MINOR_VERSION 11
/* Release part of BOINC version number */
#define BOINC_RELEASE 0
......@@ -19,7 +19,7 @@
#define VBOXWRAPPER_RELEASE 26200
/* String representation of BOINC version number */
#define BOINC_VERSION_STRING "7.9.0"
#define BOINC_VERSION_STRING "7.11.0"
/* Package is a pre-release (Alpha/Beta) package */
#define BOINC_PRERELEASE 1
......@@ -35,13 +35,13 @@
#define PACKAGE_NAME "BOINC"
/* Define to the full name and version of this package. */
#define PACKAGE_STRING "BOINC 7.9.0"
#define PACKAGE_STRING "BOINC 7.11.0"
/* Define to the one symbol short name of this package. */
#define PACKAGE_TARNAME "boinc"
/* Define to the version of this package. */
#define PACKAGE_VERSION "7.9.0"
#define PACKAGE_VERSION "7.11.0"
#endif /* #if (defined(_WIN32) || defined(__APPLE__)) */
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment