Commit 147824b0 authored by Rom Walton's avatar Rom Walton

version 4.72

svn path=/trunk/boinc/; revision=6760
parent 82bc343b
......@@ -9,7 +9,7 @@ dnl not sure exactly what the minimum version is (but 2.13 wont work)
AC_PREREQ(2.57)
dnl Set the BOINC version here. You can also use the set-version script.
AC_INIT(BOINC, 4.71)
AC_INIT(BOINC, 4.72)
AC_ARG_ENABLE(debug,
AC_HELP_STRING([--enable-debug],
......
......@@ -7,10 +7,10 @@
#define BOINC_MAJOR_VERSION 4
/* Minor part of BOINC version number */
#define BOINC_MINOR_VERSION 71
#define BOINC_MINOR_VERSION 72
/* String representation of BOINC version number */
#define BOINC_VERSION_STRING "4.71"
#define BOINC_VERSION_STRING "4.72"
#if (defined(_WIN32) || defined(__APPLE__))
/* Name of package */
......@@ -23,13 +23,13 @@
#define PACKAGE_NAME "BOINC"
/* Define to the full name and version of this package. */
#define PACKAGE_STRING "BOINC 4.71"
#define PACKAGE_STRING "BOINC 4.72"
/* Define to the one symbol short name of this package. */
#define PACKAGE_TARNAME "boinc"
/* Define to the version of this package. */
#define PACKAGE_VERSION "4.71"
#define PACKAGE_VERSION "4.72"
#endif /* #if (defined(_WIN32) || defined(__APPLE__)) */
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment