Commit 42dbdc21 authored by Rom Walton's avatar Rom Walton

version 5.3.2

svn path=/trunk/boinc/; revision=9043
parent 8f43ca7d
......@@ -9,7 +9,7 @@ dnl not sure exactly what the minimum version is (but 2.13 wont work)
AC_PREREQ(2.57)
dnl Set the BOINC version here. You can also use the set-version script.
AC_INIT(BOINC, 5.3.1)
AC_INIT(BOINC, 5.3.2)
AC_ARG_ENABLE(debug,
AS_HELP_STRING([--enable-debug],
......
......@@ -10,10 +10,10 @@
#define BOINC_MINOR_VERSION 3
/* Release part of BOINC version number */
#define BOINC_RELEASE 1
#define BOINC_RELEASE 2
/* String representation of BOINC version number */
#define BOINC_VERSION_STRING "5.3.1"
#define BOINC_VERSION_STRING "5.3.2"
#if (defined(_WIN32) || defined(__APPLE__))
/* Name of package */
......@@ -26,13 +26,13 @@
#define PACKAGE_NAME "BOINC"
/* Define to the full name and version of this package. */
#define PACKAGE_STRING "BOINC 5.3.1"
#define PACKAGE_STRING "BOINC 5.3.2"
/* Define to the one symbol short name of this package. */
#define PACKAGE_TARNAME "boinc"
/* Define to the version of this package. */
#define PACKAGE_VERSION "5.3.1"
#define PACKAGE_VERSION "5.3.2"
#endif /* #if (defined(_WIN32) || defined(__APPLE__)) */
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment