Commit a8d2c599 authored by Rom Walton's avatar Rom Walton

- Tag for 6.3.11 release, all platforms

      boinc_core_release_6_3_11

    /
        configure.ac
        version.h

svn path=/trunk/boinc/; revision=16034
parent 854df1c8
......@@ -7613,3 +7613,11 @@ Rom 19 Sept 2008
clientgui/
BOINCBaseWizard.cpp, .h
wizardex.cpp, .h
Rom 22 Sep 2008
- Tag for 6.3.11 release, all platforms
boinc_core_release_6_3_11
/
configure.ac
version.h
......@@ -9,7 +9,7 @@ dnl not sure exactly what the minimum version is (but 2.13 wont work)
AC_PREREQ(2.57)
dnl Set the BOINC version here. You can also use the set-version script.
AC_INIT(BOINC, 6.3.10)
AC_INIT(BOINC, 6.3.11)
LIBBOINC_VERSION=`echo ${PACKAGE_VERSION} | sed 's/\./:/g'`
AC_SUBST([LIBBOINC_VERSION])
......
......@@ -10,10 +10,10 @@
#define BOINC_MINOR_VERSION 3
/* Release part of BOINC version number */
#define BOINC_RELEASE 10
#define BOINC_RELEASE 11
/* String representation of BOINC version number */
#define BOINC_VERSION_STRING "6.3.10"
#define BOINC_VERSION_STRING "6.3.11"
/* Package is a pre-release (Alpha/Beta) package */
#define BOINC_PRERELEASE 1
......@@ -29,13 +29,13 @@
#define PACKAGE_NAME "BOINC"
/* Define to the full name and version of this package. */
#define PACKAGE_STRING "BOINC 6.3.10"
#define PACKAGE_STRING "BOINC 6.3.11"
/* Define to the one symbol short name of this package. */
#define PACKAGE_TARNAME "boinc"
/* Define to the version of this package. */
#define PACKAGE_VERSION "6.3.10"
#define PACKAGE_VERSION "6.3.11"
#endif /* #if (defined(_WIN32) || defined(__APPLE__)) */
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment