Commit fb8540f6 authored by Rom Walton's avatar Rom Walton

svn path=/trunk/boinc/; revision=18856
parent f54c37ca
......@@ -6,7 +6,7 @@ dnl not sure exactly what the minimum version is (but 2.13 wont work)
AC_PREREQ(2.57)
dnl Set the BOINC version here. You can also use the set-version script.
AC_INIT(BOINC, 6.9.0)
AC_INIT(BOINC, 6.11.0)
LIBBOINC_VERSION=`echo ${PACKAGE_VERSION} | sed 's/\./:/g'`
AC_SUBST([LIBBOINC_VERSION])
......
......@@ -7,13 +7,13 @@
#define BOINC_MAJOR_VERSION 6
/* Minor part of BOINC version number */
#define BOINC_MINOR_VERSION 9
#define BOINC_MINOR_VERSION 11
/* Release part of BOINC version number */
#define BOINC_RELEASE 0
/* String representation of BOINC version number */
#define BOINC_VERSION_STRING "6.9.0"
#define BOINC_VERSION_STRING "6.11.0"
/* Package is a pre-release (Alpha/Beta) package */
#define BOINC_PRERELEASE 1
......@@ -29,13 +29,13 @@
#define PACKAGE_NAME "BOINC"
/* Define to the full name and version of this package. */
#define PACKAGE_STRING "BOINC 6.9.0"
#define PACKAGE_STRING "BOINC 6.11.0"
/* Define to the one symbol short name of this package. */
#define PACKAGE_TARNAME "boinc"
/* Define to the version of this package. */
#define PACKAGE_VERSION "6.9.0"
#define PACKAGE_VERSION "6.11.0"
#endif /* #if (defined(_WIN32) || defined(__APPLE__)) */
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment