Commit c69057b9 authored by Charlie Fenton's avatar Charlie Fenton
Browse files

Update version to 7.16.12

parent 174c9d1b
......@@ -6,7 +6,7 @@ dnl not sure exactly what the minimum version is (but 2.13 wont work)
AC_PREREQ(2.58)
dnl Set the BOINC version here. You can also use the set-version script.
AC_INIT(BOINC, 7.16.11)
AC_INIT(BOINC, 7.16.12)
AC_CONFIG_MACRO_DIR([m4])
LIBBOINC_VERSION=`echo ${PACKAGE_VERSION} | sed 's/\./:/g'`
AC_SUBST([LIBBOINC_VERSION])
......
......@@ -10,7 +10,7 @@
#define BOINC_MINOR_VERSION 16
/* Release part of BOINC version number */
#define BOINC_RELEASE 11
#define BOINC_RELEASE 12
/* Release part of wrapper version number */
#define WRAPPER_RELEASE 26016
......@@ -19,7 +19,7 @@
#define VBOXWRAPPER_RELEASE 26202
/* String representation of BOINC version number */
#define BOINC_VERSION_STRING "7.16.11"
#define BOINC_VERSION_STRING "7.16.12"
/* Package is a pre-release (Alpha/Beta) package */
//#define BOINC_PRERELEASE 1
......@@ -35,13 +35,13 @@
#define PACKAGE_NAME "BOINC"
/* Define to the full name and version of this package. */
#define PACKAGE_STRING "BOINC 7.16.11"
#define PACKAGE_STRING "BOINC 7.16.12"
/* Define to the one symbol short name of this package. */
#define PACKAGE_TARNAME "boinc"
/* Define to the version of this package. */
#define PACKAGE_VERSION "7.16.11"
#define PACKAGE_VERSION "7.16.12"
#endif /* #if (defined(_WIN32) || defined(__APPLE__)) */
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment